Doggo.Ninja - SSL certificate errors – Incident details

SSL certificate errors

Resolved
Partial outage
Started over 3 years agoLasted 32 minutes

Affected

Dashboard & Tools

Partial outage from 5:29 AM to 6:01 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! If you were affected, please install Bone v0.1.4 and you should encounter no more errors.

  • Identified
    Identified

    It appears the issue is with some outdated dependencies in the desktop app which are causing a certificate error. The SSL certificates used by Doggo.Ninja are valid, secure, and up-to-date. We are continuing to work on a fix for this issue.

  • Investigating
    Investigating

    Some users of our macOS client are experiencing certificate errors when uploading files. We are currently investigating this incident.